QuickLink:
Ghibli Tavern - Tavern problem?
Home Register Frequently Asked Questions Search Members List Moderators and Administrators
Ghibli Tavern - Site Related Suggestions & Bug Reports Tavern problem? Hello Guest [register|login]
« Previous Thread | Next Thread » Print Page | Recommend to Friend | Add Thread to Favorites
Post New Thread Post Reply
Author
Post
husky51
The Old Guy




Registration Date: 03.16.08
Location: Southern California
Posts: 9427
  Tavern problem?Post Reply with Quote Edit/Delete Post Search for Posts by husky51 Report Post to a Moderator        IP Address Go to the top of this page

Don't know what is happening, but I have been experiencing something unusual here. I click the top of any page (GHIBLI TAVERN) and it takes me to the main page. This shows that 'Husky' was the last poster in 'General Discussions' with a post in 'Husky's Poems'...

When I click 'Gen discussions', it shows the last poster was 'Husky' in the 'Highlight' thread. I was having problems there earlier and I don't know if the server for the Tavern is slower in some things or if it just a chance occurance...

curious if anyone has had similar problems...


__________________

Post last edited by husky51 on 09.29.2008, 08:15 PM.

09.29.2008, 08:13 PM husky51 is offline   Profile for husky51 Add husky51 to your buddy list Send an Email to husky51 Homepage of husky51
arren18
Miyazaki's Best Friend




Registration Date: 08.15.06
Location: Edinburgh
Posts: 8769
  Post Reply with Quote Edit/Delete Post Search for Posts by arren18 Report Post to a Moderator        IP Address Go to the top of this page

Well, I know that if there is an edit, it doesn't show up as the latest post on the main page, but when you click for the latest post, it'll go to that edit anyway. And then, when you go into the section, the edited one will be at the top of the list.

So would it have anything to do with that?


__________________

09.29.2008, 10:17 PM arren18 is offline   Profile for arren18 Add arren18 to your buddy list Homepage of arren18
husky51
The Old Guy




Registration Date: 03.16.08
Location: Southern California
Posts: 9427
  Post Reply with Quote Edit/Delete Post Search for Posts by husky51 Report Post to a Moderator        IP Address Go to the top of this page

no...when I would post initially and came back a few minutes later, my post wasn't showint, so I went to post again and there it was at the top of the list just below hwere you'd type in your post. If I went back often enough, there it was poseted... It was driving me nuts. I'd think that I had it worked out and nuts, messing up again... I'm going back there right now and see what happens...


__________________

09.30.2008, 09:03 PM husky51 is offline   Profile for husky51 Add husky51 to your buddy list Send an Email to husky51 Homepage of husky51
Shawn
Ohmu




Registration Date: 08.16.08
Location: In a land where movies become reality.
Posts: 327
  Post Reply with Quote Edit/Delete Post Search for Posts by Shawn Report Post to a Moderator        IP Address Go to the top of this page

Odd. This never has happened to me before.
Server problems?


__________________
Humanity is it's own destruction.

10.01.2008, 09:57 AM Shawn is offline   Profile for Shawn Add Shawn to your buddy list
Yay! Kiki
Baron




Registration Date: 04.06.08
Location: That place
Posts: 3796
  Post Reply with Quote Edit/Delete Post Search for Posts by Yay! Kiki Report Post to a Moderator        IP Address Go to the top of this page

That happens to me too sometimes. Not only in the general discussions thread though, for a time whenever I clicked on anime it always redirected me to the bishies thread...

10.03.2008, 09:07 AM Yay! Kiki is offline   Profile for Yay! Kiki Add Yay! Kiki to your buddy list
husky51
The Old Guy




Registration Date: 03.16.08
Location: Southern California
Posts: 9427
  Post Reply with Quote Edit/Delete Post Search for Posts by husky51 Report Post to a Moderator        IP Address Go to the top of this page

With my situation, there seems to be a small delay before my post shows up in the thread... unless I 'back' my way through to my posting page ....seems weird, might have something to do with me using dial-up... sigh


__________________

10.04.2008, 01:49 AM husky51 is offline   Profile for husky51 Add husky51 to your buddy list Send an Email to husky51 Homepage of husky51
Roarkiller
Your Daddy-O




Registration Date: 06.02.03
Location: Home, resting...
Posts: 5893
  Post Reply with Quote Edit/Delete Post Search for Posts by Roarkiller Report Post to a Moderator        IP Address Go to the top of this page

I'm guessing cookies. Try clearing your cache and see what happens.

10.04.2008, 06:28 PM Roarkiller is offline   Profile for Roarkiller Add Roarkiller to your buddy list Homepage of Roarkiller
husky51
The Old Guy




Registration Date: 03.16.08
Location: Southern California
Posts: 9427
  Post Reply with Quote Edit/Delete Post Search for Posts by husky51 Report Post to a Moderator        IP Address Go to the top of this page

getting late so I'll check on that tomorrow...


THX


__________________

10.04.2008, 09:07 PM husky51 is offline   Profile for husky51 Add husky51 to your buddy list Send an Email to husky51 Homepage of husky51
  « Previous Thread | Next Thread »
Post New Thread Post Reply
Go to:


Online Ghibli
Ghibli Tavern is powered by WoltLab, hosted by Teragon Networks